La meilleure solution?

Quel GPS, comment s'en servir...
Avatar de l’utilisateur
thierry 88
Membre de l'association
Messages : 30797
Inscription : 18 mars 2005, 17:01
Véhicule : Pickup mais lequel choisir ?
Localisation : Vosges

La meilleure solution?

Message par thierry 88 » 13 avr. 2008, 23:15

Bonjour,
Je suis équipé d'un Pocket PC avec Tom-tom et OZI dans mon PU.
J'étais en ballade cet après-midi et je trouve un coin sympa avec jonquille et un petit chemin à explorer . Je veux mettre OZI en route , et paf , il ne veux pas me trouver l'endroit alors que j'ai toutes les cartes du coin sur la carte SD. Comme je ne connais pas le nom de la carte du coin ou je suis , je ne peut pas la chercher manuellement pour l'aider. Bref, j'étais furax .
Je repars donc sans le point GPS ( je n'ai pas bataillé longtemps , Nath et les enfants voulaient rentrer gouter ), en revenant , toujours un peu agacé (pour rester poli) , je veux mettre en route Tom-tom et là , le zinzin ne veux pas trouver les cartes , pffff, heureusement, la vitre était fermée quand je l'ai balancé.
Une fois rentré , je reboute le zinzin et pareil , il ne veux rien chiquer , alors il a eu droit à une resto et là ça roule pour OZI, je réinstalle Tom-tom demain et ca repartira. Seulement , ce n'est pas la première fois qu'il me fait le coup , à chaque fois en le reboutant, il retournais impec. Mais pas ce coup ci.
Ce qui m'agace , c'est de ne pas pouvoir compter dessus quand j'en ai besoin.
Stéph, tu n'as pas de souci avec ton Dell axim ?

Question pour les pro :
Dites , quelle est la meilleure solution pour une solution de navigation sur route et en off-road?
Faut il un tout en 1 ou deux appareils séparés ?
Lesquels on une fiabilité à toute épreuve?
je suis tout ouïe et à votre écoute

Avatar de l’utilisateur
pinto
Administrateur et Cuistot de l'Assos
Messages : 12950
Inscription : 19 janv. 2006, 14:48
Véhicule : fj cruiser toyota
Localisation : Couiza

Re: La meilleure solution?

Message par pinto » 13 avr. 2008, 23:32

moi pour la route j ai le tom tom 910 et j en suis content aucun probleme perticulier des fois un reset par temps trop chaut ou trop froid si je le laisse dans la voiture nuit et jours et bientot pour les petits chemins un dell axim comme tu sait, je t attent pour me l expliquer la marche a suivre ,donc 2 gps qui n aurons pas de conflit enfin j espere :mrgreen:
Moi quand je bois du vin je me soigne, y'a ecrit "Medoc" sur mes bouteilles

Avatar de l’utilisateur
stratoscott
Quatre-Quatreux
Messages : 5211
Inscription : 15 janv. 2007, 09:24
Véhicule : Une roue motrice
Localisation : J'ai bien une idée mais ça ne va pas vous plaire
Contact :

Re: La meilleure solution?

Message par stratoscott » 14 avr. 2008, 07:40

C'est du "crosoft" ça plante c'est normal :o
J'ai un palm, mais c'est très en perte de vitesse, et aussi un Pocket PC, j'utilise pathaway sur mon palm et Ozi sur PPC.
Je n'ai que très rarement eu de souci avec. Ce qui est sûr c'est que j'ai plus de plantages avec le PC qu'avec le Palm.
Après il reste le PC embarqué ou le GPS classique type 278 C.
Il y a plusieurs façons d'être con, mais le con choisit toujours la pire.
F. Dard

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 14 avr. 2008, 15:28

Thierry reste zen, à mon avis tu as dû faire un erreur dans la config d'Ozi. Il ne t'affiche pas la carte certainement car il ne la voit pas dans le dossier prévu. Et c'est peut être pareil pour tomtom.

Chez moi cela marche nickel, je n'ai jamais eu de problème avec Ozi ou Tomtom, je touche du bois :mrgreen:
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Avatar de l’utilisateur
thierry 88
Membre de l'association
Messages : 30797
Inscription : 18 mars 2005, 17:01
Véhicule : Pickup mais lequel choisir ?
Localisation : Vosges

Re: La meilleure solution?

Message par thierry 88 » 14 avr. 2008, 17:30

stph712 a écrit :Thierry reste zen,
Pas de souci , stéph je suis Image
stph712 a écrit : à mon avis tu as dû faire un erreur dans la config d'Ozi. Il ne t'affiche pas la carte certainement car il ne la voit pas dans le dossier prévu. Et c'est peut être pareil pour tomtom.
Je pense peut être à mon HP ou mon antenne GPS qui déconne , car j'avais toutes les cartes sur la SD.
Je n'ai pas arrivé à le rebouter normalement , sur OZI, il m'affichait la dernière carte qu'il avait ouvert. Et quand j'ai lancé Tomtom à la place d'Ozi pour avoir le point GPS ,il m'annonçait qu'il ne trouvait pas de carte :doute: .
Enfin , j'ai fait un grand nettoyage en rentrant et j'ai tout réinstallé dessus , et il a du mal quand même a faire ce que je lui demande aussi bien avec Ozi que Tomtom .
Donc je pense à une fatigue de mes appareils.
Je vais voir à l'usage .
stph712 a écrit : Chez moi cela marche nickel, je n'ai jamais eu de problème avec Ozi ou Tomtom, je touche du bois :mrgreen:
Donc , ça me rassure :D , je vais lacher le HP pour passer sur un toshiba e8OO , mais je n'ai pas encore l'antenne GPS :)

Avatar de l’utilisateur
ludooger
Quatre-Quatreux
Messages : 2485
Inscription : 09 janv. 2006, 17:44
Véhicule : Jeep Wrangler Unlimited Sahara
Localisation : Extrême nord de l'occitanie !

Re: La meilleure solution?

Message par ludooger » 14 avr. 2008, 19:33

Salut Thierry,

Si mes souvenirs sont bons le E800 possède le bluetooth, investis de préférence dans un récepteur bluetooth :)

Perso j'ai longtemps hésité entre samsung Q1 et tablet PC 12" mais ces derniers sont quand même trop imposant sur un tablea de bord et ça fait quasi double emploi avec mon PC portable...
Du coup j'attend la bonne occas' pour acheter un Q1... mais il faudra être vigilant avec le disque dur :doute:

Ma solution c'est donc du top avec un Q1 (ou dans ton cas un PPC) et un système basique mais fiable de GPS dédié Garmin ou Magellan.
Carpe diem !
ʎsɐǝ ʇı ǝʞɐʇ puɐ

Avatar de l’utilisateur
lutucru
Quatre-Quatreux
Messages : 1055
Inscription : 02 mai 2005, 12:56
Véhicule : Ford Ranger 3.2Tdci Ltd 6M DC
Localisation : Belgique
Contact :

Re: La meilleure solution?

Message par lutucru » 14 avr. 2008, 19:39

attention que TomTom et ozi ne peuvent pas fonctionner simultanément et le prob de ozi est que quand on le quite, il reste en résident en mémoire, donc, tomtom ne peut plus fonctionner correctement et inversément, c'est le probleme que j'avais avec mon dell axim.

PS: pour parler d'autre chose, j'avais un dell axim 5 qu'on m'a volé dans le PU, donc il me reste chargeur 220v et peut cable data je crois, si cela intéresse qq1.
--------------------------------------------------------------------------
FORD Ranger 2012 3.2 BM6 DC Tdci Limited Black Panther
Ex-Toyota LC 3.D4D 166 cv Pucé 220 cv BA5 VIP
Ex-Rocky 2.8Td Cabrio
Ex-Pick-up Nissan 2001

Avatar de l’utilisateur
thierry 88
Membre de l'association
Messages : 30797
Inscription : 18 mars 2005, 17:01
Véhicule : Pickup mais lequel choisir ?
Localisation : Vosges

Re: La meilleure solution?

Message par thierry 88 » 15 avr. 2008, 00:09

ludooger a écrit :Salut Thierry,

Si mes souvenirs sont bons le E800 possède le bluetooth, investis de préférence dans un récepteur bluetooth :)
salut Ludo,
Tu as tout à fait raison , il a le bluetooth et je prendrai un bluetooth.
lutucru a écrit : attention que TomTom et ozi ne peuvent pas fonctionner simultanément et le prob de ozi est que quand on le quite, il reste en résident en mémoire, donc, tomtom ne peut plus fonctionner correctement et inversément, c'est le probleme que j'avais avec mon dell axim.
Ha , yes , c'est peut être ce qui s'est passé :doute:

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 15 avr. 2008, 07:39

C'est marrant je n'ai jamais eu ce problème en utilisant Ozi et Tomtom :o
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Avatar de l’utilisateur
lutucru
Quatre-Quatreux
Messages : 1055
Inscription : 02 mai 2005, 12:56
Véhicule : Ford Ranger 3.2Tdci Ltd 6M DC
Localisation : Belgique
Contact :

Re: La meilleure solution?

Message par lutucru » 15 avr. 2008, 20:48

stph712 a écrit :C'est marrant je n'ai jamais eu ce problème en utilisant Ozi et Tomtom :o

certaines versions de ozi ne se déchargent pas de la mémoire complètement, cela dépend aussi de la version de pocket pc, de la release, ........

De plus ozi et tomtom communiquent avec le module gps de façons différentes.
--------------------------------------------------------------------------
FORD Ranger 2012 3.2 BM6 DC Tdci Limited Black Panther
Ex-Toyota LC 3.D4D 166 cv Pucé 220 cv BA5 VIP
Ex-Rocky 2.8Td Cabrio
Ex-Pick-up Nissan 2001

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 15 avr. 2008, 20:56

Effectivement j'étais sous Windows Mobile 5 et j'utilisais Gps Gate (émulateur de port com).

Aujourd'hui je viens de faire passer mon X50V sous WM6, tip top :bien:
Réinstallation de touts les softs, nickel.

Il n'y a plus qu'à les tester.

Pour toi Thierry, je te conseille gps gate. Cela te permet d'utiliser le gps bluetooth avec plusieurs logiciels en passant par des ports virtuels.
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Avatar de l’utilisateur
thierry 88
Membre de l'association
Messages : 30797
Inscription : 18 mars 2005, 17:01
Véhicule : Pickup mais lequel choisir ?
Localisation : Vosges

Re: La meilleure solution?

Message par thierry 88 » 17 avr. 2008, 00:26

stph712 a écrit : Pour toi Thierry, je te conseille gps gate. Cela te permet d'utiliser le gps bluetooth avec plusieurs logiciels en passant par des ports virtuels.
Vi , c'est ce que j'ai :bien:

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 17 avr. 2008, 08:28

Je suis déçu. Hier nous sommes allés faire une reconnaissance pour un parcours de marche. J'ai Gps Tripper sur mon ppc. Eh bien zou, avec WM6 il ne marche pas, plus exactement le compteur métrique ou kilométrique ne marche pas :(

La position Gps nickel, la vitesse nickel.

Tant pis désinstallation :batte:
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Avatar de l’utilisateur
fyms
Modérateur - VIPG
Messages : 3754
Inscription : 19 nov. 2005, 22:54
Véhicule : L200 bien sûr...quoi d'autre?
Localisation : Volx (04)

Re: La meilleure solution?

Message par fyms » 17 avr. 2008, 10:09

stph712 a écrit :Je suis déçu. Hier nous sommes allés faire une reconnaissance pour un parcours de marche. J'ai Gps Tripper sur mon ppc. Eh bien zou, avec WM6 il ne marche pas, plus exactement le compteur métrique ou kilométrique ne marche pas :(

La position Gps nickel, la vitesse nickel.

Tant pis désinstallation :batte:
j'ai exactement le même problème mon gpstripper sur mon MIO C510E transformé en PPC.
position exacte; vitesse ok, l'orientation fait un peut le yoyo, et compteur kilométrique ou métrique reste à zéro :?
j'ai essayé différente configurations...mais rien n'y fait, toujours pareil :batte:

est ce qu'il te dit période d'essai terminée au démarrage?...puis si tu reconnecte le gps, il "fonctionne"?
(j'ai windows 4.2 CE sur mon mio)
moi aussi j'aime la tartiflette les crozets et le blanc de SAVOIE...et les images à TAZ

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 17 avr. 2008, 13:19

Euh je n'ai pas fait attention. Je vais le réinstaller ;) Je te tiens au courant
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Avatar de l’utilisateur
fyms
Modérateur - VIPG
Messages : 3754
Inscription : 19 nov. 2005, 22:54
Véhicule : L200 bien sûr...quoi d'autre?
Localisation : Volx (04)

Re: La meilleure solution?

Message par fyms » 17 avr. 2008, 20:15

stph712 a écrit :Euh je n'ai pas fait attention. Je vais le réinstaller ;) Je te tiens au courant
j'ai la solution :exite: ...donnée par did-06-koni sur forum4x4...merci à lui :bien:
Posté par Did-06-Koni
Salut,
J'ai eu le même problème avec mon Mio268+ et je l'ai résolu en allant sur le bureau de WinCe et en cliquant :
- Demaré
- Setting
- Control Panel
- Regional Settings
- Et dans la fenetre "Your Locale" choisir "English (United Kingdom)"
wouala, en tout cas, ça à l'air de tourné rond cette fois....ferai un test demain matin en allant au taf ;) ....résultat entre 8h30et 9h00 :mrgreen:
moi aussi j'aime la tartiflette les crozets et le blanc de SAVOIE...et les images à TAZ

Avatar de l’utilisateur
thierry 88
Membre de l'association
Messages : 30797
Inscription : 18 mars 2005, 17:01
Véhicule : Pickup mais lequel choisir ?
Localisation : Vosges

Re: La meilleure solution?

Message par thierry 88 » 18 avr. 2008, 00:14

Bon, on attend :)
Encore 7h00 et on saura

Avatar de l’utilisateur
stph712
Modérateur
Messages : 4358
Inscription : 25 avr. 2005, 16:04
Véhicule : Def 110 Td4 G4 Challenge
Localisation : Moselle (57)

Re: La meilleure solution?

Message par stph712 » 18 avr. 2008, 07:33

Ben il est 08h34 , le résultat ne devrait pas tarder :siffle:
Il faut garder quelques sourires pour se moquer des jours sans joie (Charles Trénet)

Répondre

Revenir à « Orientation, Navigation & Communication »