[CAMPO] Doute sur les 4 roues motrices

Transmission /boite/ embrayage , direction,amortisseurs, ressort, suspension ...
Répondre
Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

[CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 02 janv. 2018, 22:40

Bonjour,
j'ai acheté il y a 6 mois un Opel Campo de 2001 (qui est en fait un Isuzu Faster badgé Opel pour le marché européen à ce que j'ai pu comprendre). Je précise que c'est la première fois que j'ai un 4x4 et que mes compétences en mécaniques sont limitées (contrairement à ma soif d'apprendre).

C'est donc un Opel CAMPO 3.1 TDS, avec mode 4x4 manuel (j'entends par là que pour mettre le véhicule en 4x4 il faut descendre du véhicule, et "loker" sur le moyeux - désolé pour les termes approximatifs).
Mon problème est que je n'ai pas vraiment de certitude sur le mode 4x4, car ça fait 2 fois que je me retrouve bloqué soit dans de la neige ou dans de la boue (les roues arrières patines, les roues avants ne bougent pas - même en vitesses courtes). je précise que je n'étais pas équipé de pneus M+S, mais de pneus routiers (16 pouces) en bon état quand même.
Ayant de gros doutes sur le mode 4x4, j'ai mis le pickup sur calles, et j'ai testé, les roues avants tournent bien en mode 4x4 (longue ou courte).

Les rares personnes qui ont constaté mes déboires (après avoir bien rigolé) m'ont suggéré que
1/ mon pickup était tout pourris :'(
2/ le mode 4x4 ne marchait pas

Qu'en pensez vous? Est-il possible que la transmission 4x4 marche mais qu'à la moindre résistance sur les roues avant la transmission avant ne se fasse plus (dû peut-être a une pièce usée?) ou alors que le différentiel avant (s'il y en a un) ne se bloque pas? Ce ne sont que des hypothèses faites à la volée, avec le peu de connaissance que j'ai en la matière.

Merci pour vos réponses.

Avatar de l’utilisateur
Manhattan
Quatre-Quatreux
Messages : 107
Inscription : 12 mai 2016, 21:14
Véhicule : Toyota Hilux 2.4TD Xtra cab
Localisation : Javouhey (Guyane)

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Manhattan » 03 janv. 2018, 01:21

Je ne connais pas ton Pick-Up mais pour passer en 4x4, en plus des moyeux à enclencher (un sur chaque roue avant), tu dois avoir une commande dans l'habitacle pour enclencher la boite de transfère qui transmettra le mouvement au pont avant.

Vérification à faire sous le véhicule :
1 - Tout dés-enclencher et vérifier que l'arbre de transmission entre la BT et le pont avant tourne librement.
2 - Enclencher la commande dans l'habitacle et vérifier que l'arbre de transmission entre la BT et le pont ne tourne plus. (vérification de la liaison arbre - BT)
3 - Dés-enclencher la commande dans l'habitacle et enclencher les moyeux gauche et droit, vérifier que l'arbre de transmission entre la BT et le pont avant ne tourne pas. (vérification des liaisons demi-arbres - roues)

Ces vérifications sont peut-être à faire avec une vitesse enclenchée.
Si elles sont toutes sont OK, c'est que le mouvement doit bien être transmit aux roue avant.

Mais vu ta description, j'en doute.
J'ai eu un problème d’apparence similaire sur mon Hilux.
Escort Mk4 1.6l carbu double-corp 90ch (des nerf et de la rage...)
Escort Mk5b 1.8l XR3i 105ch (et des poussières...)
Escort Mk5 2.0L RS2000 150ch (Fast and Furious) ...Fun on-road

Toyota Hilux SR5... Fun off-road

Avatar de l’utilisateur
eric def 90 300 dti
Quatre-Quatreux
Messages : 1462
Inscription : 17 juil. 2016, 18:13
Véhicule : Toy Hilux 2.5 DC 2013

Re: [CAMPO] Doute sur les 4 roues motrices

Message par eric def 90 300 dti » 03 janv. 2018, 09:00

opel-campo-p0004275.jpg
tu es sur un systeme direct

enclenche les moyeux vers le mode lock
warn_PremHub2.gif
Puis avec le petit levier de droite tu pousses vers le 4L en suivant le dessin du pommeau de levier
s-l225.jpg
après tu suis l'explication de Manhattan

souvent il y eu des casses de moyeux et personne ne cherche a les réparer ou remplacer
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Formateur Technique dans le pneu berline et 4x4
Formateur Technique climatisation et géométrie
ex instructeur 4X4 et circuit asphalte
4x4: Def 110 TD5 SW 2003 >> 2016
Toy Hilux 2.5 DC 2013
Essonne Ile de France

Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 03 janv. 2018, 10:15

Merci pour vos réponses !!
Effectivement c’est bien ce que je faisais pour passer en mode 4x4.

Si il y a une casse au niveau du moyeu, est-il possible que les roues avants soient quand même entraînées en mode 4x4? (Sachant que c’est ce que j’ai vérifié en mettant le véhicule sur calles de manière à ce qu’aucune roues ne touchent le sol)

Avatar de l’utilisateur
Manhattan
Quatre-Quatreux
Messages : 107
Inscription : 12 mai 2016, 21:14
Véhicule : Toyota Hilux 2.4TD Xtra cab
Localisation : Javouhey (Guyane)

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Manhattan » 03 janv. 2018, 12:33

Les vérifs que j'ai donner sont à faire véhicule au sol pour que les roues avant ne puissent pas tourner.
Ton PU doit être assez haut pour passer dessous sans le lever.
(passe aussi une vitesse au cas où il y aurait un différentiel central)

Résultat de la 1 ?
Résultat de la 2 ?
Résultat de la 3 ?

Et si un moyeu est "cassé", il y a absence de résistance de de côté donc aucune force de transmise aux roues avant.
Le demi-arbre côté "cassé" tourne dans le vide et "absorbe" tout le mouvement, toute la force. L'autre roue ne recevant plus de force ne peut pas "motricer" ton véhicule
Escort Mk4 1.6l carbu double-corp 90ch (des nerf et de la rage...)
Escort Mk5b 1.8l XR3i 105ch (et des poussières...)
Escort Mk5 2.0L RS2000 150ch (Fast and Furious) ...Fun on-road

Toyota Hilux SR5... Fun off-road

Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 05 janv. 2018, 18:14

J’ai enfin pu prendre 5 minutes pour faire les tests!

1/ la transmission tourne librement
2/ la transmission ne tourne pas
3/ la transmission tourne librement

Si j’ai bien compris le problème vient donc d’un moyeux. Je pense que c’est le moyeu gauche (côté conducteur) puisque c’est de ce côté que ça semblait tourner. J’entends aussi un bruit type « cling clang » a ce niveau la Quand je roule et qu’il y a des bosses sur la route (Genre un dos d’ane).
Ça le faisait quand je l´ai acheté, le vendeur m’a dit que ni lui, ni son garagiste de savait d’où ca venait (il pensait a une rotule mais il a a priori démonté la roue et rien trouvé).
Visiblement le vendeur comme le garagiste était aussi connaisseur que moi

Qu’en pensez-vous ? Ça semble être une grosse réparation ? Ou juste une pièce à changer?

En tout cas un grand merci pour le retour et les conseils !

Avatar de l’utilisateur
Manhattan
Quatre-Quatreux
Messages : 107
Inscription : 12 mai 2016, 21:14
Véhicule : Toyota Hilux 2.4TD Xtra cab
Localisation : Javouhey (Guyane)

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Manhattan » 06 janv. 2018, 01:38

De rien.
J'ai eu un problème similaire au tien et j'ai vraiment apprécier d'être aidé pour trouver la panne.

Mais en lisant ton message, je m’aperçois de quelque chose.
J'étais partis sur l'idée que ton train avant était un pont rigide (un grand truc d'un seul bloc qui va presque de la roue droite à la roue gauche) et pas un triangulé (avec plein d'articulations et le milieu qui est solidaire du chassie).

S'il s'agit bien d'un, triangulé, il y a une autre vérification que tu peux faire pour déterminer si c'est le moyeu droit ou gauche :
- véhicule posé au sol, levier de boite de transfère sur 2H, les deux moyeux débrayés
- vérifier que les demi-arbres de transmission (droite et gauche) et que l'arbre de transmission entre BT et train avant tournent librement
- enclencher le moyeu droite et vérifier que le demi-arbre droite ne peut plus tourner (il doit falloir le manipuler un peu pour qu'il se verrouille), garder le moyeu enclencher.
- enclencher le moyeu gauche et vérifier que le demi-arbre gauche ne peut plus tourner (il doit falloir le manipuler un peu pour qu'il se verrouille), garder le moyeu enclencher.
- si tu en arrive là, manipuler l'arbre de transmission entre la BT et le train avant et prier pour qu'il ne tourne pas.

Si ton diagnostique est le bon, tu devrais le voir à l'avant dernière vérification.
Escort Mk4 1.6l carbu double-corp 90ch (des nerf et de la rage...)
Escort Mk5b 1.8l XR3i 105ch (et des poussières...)
Escort Mk5 2.0L RS2000 150ch (Fast and Furious) ...Fun on-road

Toyota Hilux SR5... Fun off-road

Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 06 janv. 2018, 10:51

Bien vu!
J'ai tout testé comme conseillé, et effectivement, j'ai le demi-arbre avant gauche qui tourne librement (et qui a également pas mal de jeu au niveau de la jonction avec la roue - c'est donc ce qui me fait le "cling-clang" quand je roule).

C'est donc ce moyeux que je dois changer...
D'après vous c'est facile à faire? ou c'est grosse galère?
J'avoue que j'aimerai bien quand même que le mode 4 roues motrice fonctionnent, histoire de... :)

Autre truc, j'ai remarqué que lorsque j'entraine un demi-arbre (et que les 2 moyeux dont dés-encanchés) L'autre demi-arbre tourne dans le sens opposé (par contre lorsque je tourne l'arbre de transmission avant, les 2 demi-arbres tournent dans le même sens) C'est normale ça ?

Edit : j'ai fais quelque recherche sur internet, afin de savoir si la pièce était trouvable et je suis tombé sur ça :
https://opel.7zap.com/fr/car/tf0/k/2/10-0/#3

Visiblement, ça va pas être simple (après peut-être que je peux trouver ça chez Isuzu... :522: )

Avatar de l’utilisateur
Manhattan
Quatre-Quatreux
Messages : 107
Inscription : 12 mai 2016, 21:14
Véhicule : Toyota Hilux 2.4TD Xtra cab
Localisation : Javouhey (Guyane)

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Manhattan » 06 janv. 2018, 18:01

Benoua a écrit :Autre truc, j'ai remarqué que lorsque j'entraine un demi-arbre (et que les 2 moyeux dont dés-encanchés) L'autre demi-arbre tourne dans le sens opposé (par contre lorsque je tourne l'arbre de transmission avant, les 2 demi-arbres tournent dans le même sens) C'est normale ça ?
Ça c'est normal.
C'est le différentiel qui fait ça.
Ton arbre de transmission BT-train AV étant fixes, les engrenages du différentiel font tourner l'autre demi-arbre dans le sens inverse de celui que tu manipules.
Lorsque tu manipules ton arbre de transmission BT-train AV, tu donnes un mouvement à l'ensemble du différentiel et tes deux roues avant tournent ensemble dans le même sens.
Le différentiel permet au roues de pouvoir tourner a des vitesses différentes toute en recevant un mouvement de la transmission ce qui est le cas, par exemple, en virage à gauche (la roue ARD devra parcourir plus de distance que la roue ARG dans le même temps et donc tourner plus vite).
Sans ça la transmission casserait.
Pour info tu as au moins 2 différentiel sur ton PU : un sur le train avant et un sur le train arrière.
Si tu n'en a pas entre les train avant et arrière (inter-pont), ne passe jamais en 4 roues motrice sur une surface adhérente.
Benoua a écrit :Edit : j'ai fais quelque recherche sur internet, afin de savoir si la pièce était trouvable et je suis tombé sur ça :
https://opel.7zap.com/fr/car/tf0/k/2/10-0/#3

Visiblement, ça va pas être simple (après peut-être que je peux trouver ça chez Isuzu... :522: )
Changer un moyeu (s'il n'y a que ça) n'est pas compliqué.
C'est une pièce accessible et qui ne doit pas nécessiter de démontage annexe pour être changer.
Sur ton image, c'est une vue éclaté du moyeu. Pour le changer, il n'y a que 6 visses à retirer.
Et si ni Opel, ni Isuzu n'en avait, ça doit se trouver chez les accessoiristes.

Mes connaissances s’arrêtent là.
Pour la suite il faudra quelqu'un avec plus d'expérience.
Dernière modification par Manhattan le 06 janv. 2018, 22:21, modifié 1 fois.
Escort Mk4 1.6l carbu double-corp 90ch (des nerf et de la rage...)
Escort Mk5b 1.8l XR3i 105ch (et des poussières...)
Escort Mk5 2.0L RS2000 150ch (Fast and Furious) ...Fun on-road

Toyota Hilux SR5... Fun off-road

Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 06 janv. 2018, 19:34

Et bah j’en ne peux que te remercier pour tes super conseils ! J’ai plus appris sur les PU ces derniers jours que dans toutes ma vie (mais faut dire que le sujet m’interessais Pas plus que ça jusqu’alors).

Concernant le différentiel je ne pensais pas qu’il y en avait un à l’avant (Et que c’était pour ça qu’il fallait toujours mettre en 4x4 uniquement sur sol glissant).

Bon bah je vais m’arranger pour m’occuper de ca et je vous tient au courant !
A bientôt

Avatar de l’utilisateur
Manhattan
Quatre-Quatreux
Messages : 107
Inscription : 12 mai 2016, 21:14
Véhicule : Toyota Hilux 2.4TD Xtra cab
Localisation : Javouhey (Guyane)

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Manhattan » 06 janv. 2018, 22:19

Tu peux aller faire un tour ici pour quelques infos :

http://www.web4x4.org/accueil.htm

Il faut aller dans la partie technique (dans les onglets sur la gauche).
Escort Mk4 1.6l carbu double-corp 90ch (des nerf et de la rage...)
Escort Mk5b 1.8l XR3i 105ch (et des poussières...)
Escort Mk5 2.0L RS2000 150ch (Fast and Furious) ...Fun on-road

Toyota Hilux SR5... Fun off-road

Benoua
Messages : 7
Inscription : 02 janv. 2018, 08:41
Véhicule : Opel Campo 3.1 TDS

Re: [CAMPO] Doute sur les 4 roues motrices

Message par Benoua » 07 janv. 2018, 09:40

Super site ! Merci !
Au passage j’ai trouvé ça sur internet :
http://www.equip-raid.fr/produits/moyeu ... _vehicules

Ça me semble pas mal ! Qu’en pensez vous ?

Répondre

Revenir à « Train roulant »