Branchement électrique hard top

Bonsoir
J’en viens à créer un sujet car je n’ai pas trouvé réponse à ma question en fouinant sur le forum.
J’ai reçu mon hard top SJS ce matin, installation impeccable. En revanche au moment de faire le raccordement électrique… Sachant que je suis NULLOS , et que le manuel d’installation est inexistant, j’ai pris la photo de ce qui vient du hard top, et ce qui vient du bloc de feux AR.
Faut-il raccorder chaque couleur de fil avec la couleur correspondante du bloc de feux? Ca me paraitrait logique… Dans ce cas, faut-il bien dénuder chaque fil avant de le coincer dans le petit bazar rouge là?
Merci de vos réponses
photo 1.JPG
photo 2.JPG

Les couleurs du hard top sont bleu, rouge, et noir.
Et venant de la voiture, bleu, rouge, noir, et deux fils verts.
Je suppose qu’il faut faire la connexion avant le connecteur qui s’emboite dans le bloc feux.

Quand tu utilises des “morpions”, (bazar rouge), pas besoin de dénuder, c’est auto dénudant si la section des fils est la même.
Pour les couleurs, je ne sais pas. :frowning:

Merci pour le vocabulaire . Morpion c’est effectivement très imagé et plutôt approprié :mdr2:

C est pas sur que les couleurs du hard top correspondent aux couleurs du faisceau de ton L200…

Vaudrait mieux vérifier la fonction de chaque fil…
Avec un testeur coté PU
Et en suivant le cheminement des fils coté HT

Quelles sont les fonctions électriques de ton HT ?
3eme feu stop ?
Éclairage intérieur ?
Dégivrage vitre ar ?

Alors, non, pas de dégivrage, en revanche y’a une loupiote au plafond, et un 4ème feu stop sur le béquet

pour les fils 3 ou 4 !!
1 Masse commune , 1+ feux stop, 1 + éclairage permanent ( brancher sur les veilleuse) avec possibilité de branchement avec ouverture de la porte mais si pas prévue pour il faut tirer une masse !

Alors, je ne peux donc pas me fier aux couleurs de fils?

Ca serait plus prudent de tester avant…

C’est peut-être con ce que je vais dire, mais tu ne prends aucun risque à brancher le HT sur les fils des feux. Même si ça ne correspond pas, tu recommence jusqu’à que! :smiley: :doute:

Bon j’ai tenté de brancher couleur par couleur… Le plafonnier ne marche pas, en revanche le feu stop oui ! Mais par intermittence si,je puis dire, parce que les morbacs tiennent vraiment mal et il doit y avoir des eaux contacts.

Salut,

J’ai reçu hier mon hardtop SJS (Pickup-Mania - Information) et j’ai le même système de morpions pour la connectique électrique :surprise: .
Les as-tu conservés ou es-tu passé à autre chose ?
Pour l’instant, je n’ai que posé mon HT et attends pour la connectique.
Merci d’avance !

j’ai pose le mien il y a15 jours ,j’ai utilise ce systeme mais pas ceux fournis qui sont "merdique"par contre le plafonnier est a piles :yahoo:

Merci pour la réponse. :merci:
Entre temps, j’ai contacté PICKUP ATTITUDE et un des mécanos m’a dit quels fils du HT relier aux fils du PU (voir Pickup-Mania - Information pour les photos). Du coup, en 2 minutes tout marchait. :bien:
J’ai utilisé les morpions d’origine et une fois clipsés, ils semblent bien tenir … A voir avec le temps. :conduire: