Claquement moteur? d22

Bonjour,
je suis nouveau sur ce forum et j’espère que quelqu’un pourra m’aider…
J’ai un pick-up navara d22 depuis peu (une occaz, deja 200milles kms, mais je l’aime tellement mon joujou :10: )…

Voici mon problème :
dernièrement j’ai eu un manque d’huile (j’utilise de la 25W70) et mon d22 s’est arrêté tout seul…j’ai laissé refroidir et remis de l’huile, puis j’ai pu redémarrer…

mais voilà, depuis, j’entends un claquement à froid et à bas régime…dès que je roule en 5ème, j’entends plus rien…puis ça revient en vitesse inférieure, à froid et à bas régime…

je ne sais pas ce que ça peut être (ai-je déjà dit que j’étais novice? :pasmafaute: )…

j’ai peur que ce soit grave (c’est que j’y tiens!)…

un grand merci à ceux qui pourront éclairer ma lanterne… :merci: :merci:

le claquement peut faire pensé a un arbre a came en fin de vie

pas facile de diagnostiquer quoi que ce soit en se basant uniquement sur tes écrits :frowning:

Bielle, qui a dit bielle ??


:dehors:

Quand tu dis manque d’huile ça veux dire quoi,la jauge indiquait quel niveau ?
Et ton huile 25w70 c’est fait pour les véhicules de l’après gerre, je ne sais pas si c’est conseillé pour les moteurs modernes… surtout que le d22 pèche au niveau de la pression d’huile.

D22.
C’est du tracteur qu’il parle car 25/70. :siffle: :siffle:

:dehors: :dehors:

C’est quel moteur déjà? :wink:

[/quote]
Quand tu dis manque d’huile ça veux dire quoi,la jauge indiquait quel niveau ?
Et ton huile 25w70 c’est fait pour les véhicules de l’après gerre, je ne sais pas si c’est conseillé pour les moteurs modernes… surtout que le d22 pèche au niveau de la pression d’huile.[/quote]


bah en fait, lorsque je l’ai acheté, le gars avait fait rénover le turbo. Et ils préconisent l’utilisation de cette huile (selon eux, assez épaisse pour fluidifier ltruc).
sinon elle a 7 ans d’âge…

le voyant s’était allumé, mais vu que j’me traine une fuite qlq part dans le système, j’ai pensé avoir le temps de pouvoir m’arrêter plus loin pour en remettre mais elle s’est éteinte avant. :pasmafaute:

Sinon Jo49, sur ma carte grise c’est écrit

  • Genre : CTTE
  • Type : CPU D22

en allant sur Youtube j’ai trouvé ça et le bruit est quasi le même…

Merci à vous les gars :bien:
j’ai vraiment pas envie qu’elle me claque entre les doigts, elle est trop :10:

si elle a 7 ans, ça fait 2005 donc c’est un 133cv, non ?

pourtant ça n’a pas l’air d’être une bielle

à vrai dire, sur la vidéo on n’entend rien d’anormal …

mais si ça souffle par le cache-soupapes, ça sent le joint de culasse, non ?

Avec une huile de viscosité 25 à froid c’est peut-être normal les claquements non? :siffle:

tu as peut être raison…c’est juste qu’avant l’incident avec l’huile, j’entendais pas ce bruit là…
je vais faire une vidange et changer d’huile pour voir… en plus, je vis dans un pays chaud…c’est sans doute pas la peine de mettre ce genre d’huile…

j’espère en tout cas que c’est pas le joint de culasse… :peureux: :peureux:

je me disais que c’est peut être un 'blèm au niveau du culbuteur?

Le mien ronronne comme un chat à qui on caresse le tête et cela à froid comme à chaud, il n’y à rien qui claque.
La fois ou il à claqué comme sur la vidéo c’est quand la courroie d’accésoirs était détendue, contrôle déjà ça.
Mais franchement si le voyant d’huile c’est allumé en roulant, c’est que la pression d’huile à grandement chutée et qu’a ce moment le moteur n’était plus bien librifié.
Sans vouloir te faire peur, je peut t’affirmer que ça ne lui à pas fait du bien…

Au contraire c’est une huile dont la viscosité est bonne à très très très chaud :orage:

ben oui mais quand on préconise de la 15w40 sur les d22, je n’oserais jamais mettre de la 25w90, moi … :astonished:

C’était de l’humour… :mdr2:

ouf tu m’a fais peur, toi ! :smiley:

Je change un peu de sujet, car j’ai aussi un claquement à froid. Je m’en étais aperçu l’hiver dernier, mais il se fait de plus en plus entendre :pasmafaute:
Après une nuit très fraîche il est même inquiétant, un bruit métallique régulier mais d’intensité cyclique.
Il ne disparaît complètement que lorsque le moteur monte en température.

Au début j’ai pensé au galet tendeur de chaîne de distri, j’ai donc démonté le carter supérieur ce matin, mais RAS. Tout est en ordre.
Cela dit il y a une autre chaîne en partie inférieure mais j’ai bien l’impression qu’il faut démonter toute la face avant avec radiateur etc. pour y accéder… je cherche donc d’autres sources, vous avez des idées ?

Rassurez-moi, un coussinet de bielle, je l’aurais déjà pris dans la gueule, non ?

j ai le claquement aussi a froid :frowning:

vos courroies ?

elle ce change tous le combiens les mienne on entre 40 et 50 000 klm