L200 K74taré à 3000 tours

Bonjour,

mon L200 TDI à pompe électronique fonctionne comme un avion jusqu’à 3000 tour. Impossible de dépasser ce régime ou juste un poil sauf…en descente :surprise:

J’ai déjà :

  • changé les divers filtres
  • supprimé la vanne EGR
  • nettoyé le turbo
  • changé les 2 capteurs de pression du turbo
  • vérifié les tuyaux qui relient les capteurs
  • taré les injecteurs
  • roulé sans catalyseur

Rien à faire. La voiture roule de mieux en mieux, jusqu’ à 3000 tours…
Le passage à la valise ne donne aucun défaut.

Maintenant, je sèche. Auriez vous une idée ?
Merci

Ca peut avoir l’air ridicule, mais celà signifierait qu’en descente, le poids du véhicule aide par sa masse à le pousser .
Ce qui sous-entendrait qu’en montée, le poids du véhicule deviendrait une contrainte.

Peut-être y’a-t-il quelque chose qui a la puissance et la capacité de ralentir ton véhicule en montée mais qui n’a pas assez d’influence en descente?

J’entends par là que le soucis serait phyisque-mécanique (freins?).

Sur les D22 de Nissan c’est le capteur régime vitesse sur la boite qui posait problème, ainsi qu’un préfiltre à gazole placé avant la pompe à injection.

En espérant que tu trouveras…

si je suis ici c’est pour obtenir de l’aide et non pas pour juger donc tout d’abord merci pour ton aide :slight_smile:

OK

c’est certain.

Sauf qu’en l’occurrence, le véhicule ne dépasse pas les 3000 tours aussi bien à plat qu’en montée.

je n’y crois pas car après plusieurs km de montée si cela venait des freins, je devrai sentir au moins une odeur de plaquette ce qui n’est pas le cas.

c’est une voie que j’envisage d’explorer mais avant de tout démonter je voudrai avoir confirmation de l’existence de ce préfiltre et de sa position.

je me demande si cela ne vient pas d’un mauvais réglage du Turbo qui freine le moteur à grande vitesse.

Chez Gallium j’ai trouvé ça :

A la Fig. 2, les palettes sont grande ouverte, permettant le passage maximum pour les gaz d’échappement. Cette position est utilisée dans les haut régime moteur afin de ne pas freiner le moteur.
Et voilà, on se retrouve Iceman 67.

En me basant sur ce schéma et ces explications :

il y a à priori quelque chose qui cloche chez moi.

  1. A l’arrêt je ne suis pas en butée sur la vis du bas. Par contre si je débranche le tuyau de dépression alors là je suis en butée.

  2. Au démarrage, je ne suis pas en butée sur la vis du haut.

Bref que pensez vous de tout ça ?

Je sais que c’est une pompe électronique mais si tu accélères à la main directement sur la pompe il bloque aussi à 3000 tr cela peut venir du potentiomètre de l’accélérateur si il est électronique ou le câble

Petite précision : au point mort je peux dépasser les 3000 tours sans soucis.

où se trouve le capteur de point mort sur le l200?

Est ce qu’il fume blanc ou noir?
A tu fais un test avec une petite quantité de mazout dans un récipient pour voir si cela ne viens pas du filtre ou support ou même des tuyaux d’alimentation en mazout.

Oui si ça monte bien à 3000 puis plus rien il est possible que simplement il y ait un soucis au niveau de la commande d’accélérateur, il faut voir si c’est une commande par câble, si simplement il n’a pas bien réglé.
en appuyant a fond sur la pédale, si c’est un potentiomètre, il doit être en position maximale

où se trouve le capteur de point mort sur le l200?

euuuh… on ne doit pas parler de la même chose. Je parlais du baladeur de vitesse au point mort.

Est ce qu’il fume blanc ou noir?

il fume blanc.

test avec une petite quantité de mazout dans un récipient

test effectué avec un bidon dans la benne et un filtre neuf. Pas de changement.

Pour le potentiomètre je ne me suis pas encore penché sur la question.

Néanmoins, un possesseur d’un L200 identique (TDI, turbo à géométrie variable, pompe électronique) peut il vérifier les points suivants sur son turbo:
Moteur éteint :

la commande qui permet l’ouverture des pales du turbo est elle bien en butée sur la vis du bas comme sur la photo (sur le mien, il y à environ 1cm d’écart…)

-2) Je voulais mesurer la longueur de la tige de l’actionneur de la géométrie variable entre sa sortie et son accouplement avec le turbo. Je l’ai mesuré en diagonale car la tige étant coudée c’est plus facile. Je suis à 16cm. Quelle distance avez vous?

merci