Probleme de sequentiel sur navara v6

J’ai tout lu en diagonale pour passer le temps et j’ai trouvé ça de la part de Petru

On m’a dit de changer le sélecteur ( 1071€ ttc chez Nissan), puis on m’a conseillé de faire une vidange de boîte…??? Je n’ai rien fait de tout cela à part une géométrie pour remettre le 4x4 au point 0…!!
En effet, il est possible que le calculateur de la boîte soit perturbé si il perçoit un disfonctionnement au niveau du train roulant…??? Dans ce cas tu pourrais aussi avoir le voyant ESP et anti-patinage allumé au tableau de bord.???
A moins que ce soit une saleté sur le contacteur au niveau du sélecteur ?? Ce qui est possible aussi ??
En tous cas, pour moi le problème est parti depuis environ 2 mois et n’est jamais revenu …!!!

Bonjour bastien,
Impossible de te dire la référence de ton compteur car il en existe une bonne vingtaine … il faut le démonter et regarder dessus. Cela ce fait très vite avec un tourne vis cruciforme. il faut veiller à avoir la même référence car c’est un calculateur donc il y a des chances qui soit télécodé pour renseigner les paramètres moteur / boite / accessoires etc…
La preuve si gère même la gestion de l’alternateur … j’ai fait tourné mon navara sans le compteur pour voir si le problème venait de la boite en se réchauffant ou du compteur … 1h plustard par -2° et de nuit, je suis retourné voir la bête et étonné je l’ai découvert arrêté . J’ai d’abord pensé à un mode caché de stop&start :rofl: mais non il a vidé la batterie. J’ai mis les câbles et redémaré avec le compteur et tout est rentré dans l’ordre…

Donc le compteur sur le D40 est une pièce cruciale dans la gestion du véhicule une sorte de BSI (boitier de servitude intelligent) mais à mon grand étonnement il gère pas l’antidémarage et il ne gère que la partie manuel et sport de la boite car le reste fonctionne même compteur enlevé… dommage car sinon ce serait un super antivol :sweat_smile:

Si ton pote à la même référence de compteur et est prêt à te le faire essayer ce serait cool d’avoir le retour. Tu peux lui expliquer que c’est pour son bien car il sera confronté à ce problème tôt ou tard … et que tu pourras faire l’inverse quand ce sera son tour ^^

J’aimerais bien vous aider plus en remplaçant composant par composant mais il me faudrait un compteur défectueux avec le soucis de boite qui serait destiné à la poubelle pour faire les test dessus car si je n’y arrive pas j’aimerais pas abimer mon compteur.

Jack,
Je veux bien croire Petru mais soit on a pas le même soucis soit il a eu un répis sur ce problème.
Il faut bien faire les bon diagnostique et respecter des phases distinctes car un résultat de panne peut venir de différents points.

En l’occurence le miens à le soucis à l’arrêt sans déplacer le véhicule et est influencé par la température visiblement… Donc je ne vois pas l’influence d’une géométrie sur ce défaut.
De plus si un voyant ESP est allumé, il faut traité le soucis de l’ESP en priorité .
Avec une géométrie j’ai du mal à comprendre comment il a mis en panne et réparer l’ESP… Sauf si son capteur d’angle volant était complètement dans les choux je ne vois pas d’autres raison.
Avec une géométrie on traite les angles et l’alignement des trains roulants … L’ESP s’en moque complètement de ces réglages. Lui il veut voir en ligne droite les 4 roues qui tournent à la même vitesse avec une tolérance sur un court instant, donc ce qui peu influer c’est avoir une roue qui n’a pas le même diamètre, roue dégonflé ou roue différente ou un différentiel d’usure important. L’ESP doit également savoir que lorsque l’on tourne le volant il va constater une désynchronisation des roues du aux différences de distance parcourue par les roues dans un virage.

Donc pour rester cohérent dans cette panne il faut bien garder en tête:

  • effacement des défauts
  • essai
  • lecture des défauts
  • traiter tout les autres défaut (moteur/boite/esp et encore certains défauts n’impacte pas la boite)
  • Une fois le défaut sélecteur de vitesse isolé
  • Là on peut commencer à incriminer le compteur ou la boite ou le circuit électrique

Voilà “ma” vision du soucis :wink:

Bonsoir je confirme deux chose : le changement de compteur à solutionné le probleme du mode séquentiel et je confirme qu’il garde le kilométrage moindre :wink::wink:

Cool Merci de ton retour ! Au moins ça fait avancer le sujet car pas grand monde à apporté de retour après réparation.
Tu en as trouvé un d’occasion ? Même référence ? ou tu l’as fait réparer?
Tu as encore ton compteur défaillant si tu en a acheté un autre non ? Je serais intéressé de faire des test dessus pour voir le composant HS ^^

Le miens est parti en réparation et reviens dans la semaine… je vous ferais un retour :wink:

Oui j’ai acheté un d’occasion provenant d’un v6 moteur hs très dur à trouver j’ai déjà donner mon compteur à un amis electrotechnicien j’attends son retour s’il a trouvé le composant qui est à changer…

Bon ba pour moi l’affaire est réglée. Le compteur était bien en cause. 400 euros de réparations sur le site stipulé plus haut. Ils ont remplacé beaucoup de composant repris des soudures et le tour est joué . Au moins je suis tranquille sur ce point et pour un moment vu que c’est leur maladie. C’est pourquoi je suis pas fan de l’idée de l’occasion car ils ont trop de points faibles.
Maintenant vous savez quoi faire. J’aurais aimé vous aider plus en vous indiquant quels composants étaient hs à savoir que ça va de 10 centimes à 30 euros mais j’ai pas voulu tester sur mon compteur …

Bonjour,

J’ai moi aussi le même problème de passage de la BVA en mode manuel.
Pour info j’ai connecté ma valise de test et j’ai vérifié que la commande ON/OFF est bien détectée mais rien ne se passe au niveau de la BVA.
J’ai aussi un message de défaut au niveau de la commande manuel (tu m’étonnes John) P181500.
Je vais devoir sans doute démonter mon compteur.



Add images