Première panne en HILUX

Bon, et bien après un peu plus de 8 ans de bons et (très) loyaux services, il fallait que ça arrive.
Donc voilà, j’ai eu ma première panne lors de notre virée RB 5 VIBRACTION en Espagne.

Après une montée un peu longue sur une piste très poussiéreuse, à 2000m d’altitude par une température de 35°C, le HILUX se comportait normalement et le moteur ne chauffait pas. Arrivés en haut, nous nous sommes arrêtés pour admirer la panorama.

Lorsque nous avons repris la route, j’ai enclenché la marche arrière et 2 voyants ambres se sont allumés :

Aucun changement dans le comportement du véhicule. Le moteur tourne toujours comme une horloge suisse et l’état des pistes et des routes/autoroutes sèches ne m’ont pas permis de constater des différences de comportement routier mais j’ai du mal à identifier l’origine des problèmes. Les 2 voyants semblent complètement dissociés mais se sont allumés en même temps (capteurs obstrués par la poussière accumulée lors de la marche arrière ?).

Après analyse de mon lecteur OBD, les codes pannes sont les suivants :



Inutile de vous préciser que mon acolyte en DEF était ravi de voir des voyants ambres sur mon tableau de bord et a suggéré comme première méthode de dépannage d’ouvrir une bouteille de champagne :grin: :grin:.

Je n’arrive pas à trouver où se situe ce capteur de pression du FAP. Si quelqu’un a cette info, je suis preneur :wink: !

J’ai oublié de préciser que je suis bien évidemment passé sous le véhicule pour vérifier que rien n’ait été arraché/détérioré par une caillou/branche/ …
J’ai également vérifié les différents fusibles.

capteur de pression différentiel, soit le capteur est mort, soit il faudrait lancer une régen fap forcée.

tu ne roules jamais à plus de 2500 tpm ?

C’est bien ce capteur que je cherche.
J’ai dû faire 400 km d’autoroute au retour avec des régimes supérieurs à 2500 tr/mn.
Durant le raid, nous avons régulièrement dû rouler à ces régimes également (montées raides).
Mon lecteur OBD me permet de faire des régénérations forcées. J’en ai fait 2 ce matin à l’issue desquelles j’ai essayé d’effacer le code panne lié au voyant moteur. Les 2 voyants se sont éteints … 2 secondes puis se sont rallumés en même temps.

Je l’ai trouvé sur le schéma technique.
Il n’y a plus qu’à le localiser sur la bête.

Crotte, j’espère que tu trouveras la solution :wink:

Moi aussi :slightly_smiling_face:.
Ce qui me surprend c’est que les 2 voyants semble liés.

https://www.youtube.com/watch?v=4rP2LRiFFxY

Je me souviens sur mon 120 j’avais code defaut de pb turbo, voyant moteur + trc et vsc allumés ( rien a voir a priori) et au final c’était un problème d’injecteur dont le retour etait bloqué ouvert… Donc pas toujours de lien direct entre le code et la panne… Pas facile le diagnostic avec l’électronique…

Merci Eric pour cette vidéo très instructive. Il ne me reste plus qu’à trouver l’emplacement de ce capteur …

c’est la panne la plus courante dans les berlines

regarde si un des tuyaux caoutchouc n’est pas bouffé cela va jusqu’au FAP en durite rigide et caoutchouc …

J’aimerais bien mais je n’arrive pas à le trouver …

sur partsouq, quand tu vas dans la partie électricité, c’est la que sont référencés tous les capteurs/relais

Sinon, il est sur la bv côté gauche ?

le capteur différentiel ref sur le dessin 89481B

Merci beaucoup :wink: .
A priori il est donc sous le capot plastique qui recouvre le moteur.
Dès que je peux, je m’y colle !

Bon … toujours pas trouvé ce foutu capteur.
J’ai visualisé une vidéo où l’intercooler est démonté et même là, je ne le vois toujours pas :

Et pourtant, je sais à quoi il ressemble :

ce n’est pas le même moteur moteur mais on ne sait jamais :

17 collé entre 2 injecteurs

Merci, c’est sympa mais le montage est spécifique à chaque modèle et/ou moteur.

Par exemple, ici sur un RAV4, on ne voit que lui :

En poursuivant mes recherches, je tombe sur des vidéos/tutos intéressants comme celle-ci :

3 jours que je cherche ce foutu capteur.
J’ai créé un post sur “newhilux.net” mais visiblement les australiens n’ont pas plus d’infos …
Je sens que ça va finir chez TOYOTA …